User Tools

Site Tools


Sidebar

installing:upgrading_1.7.6

Q. Is it possible to upgrade Tarantool 1.7.5 to 1.7.6? I have Tarantool 1.7.5.238.g39276fe-1, but it gives this information at startup:

2017-10-19 23:16:05.650 [83733] main/101/Registry upgrade.lua:945 W> cannot auto upgrade schema version to 1.7.6, please call box.schema.upgrade() manually

(2017)

A. Simply use box.schema.upgrade() once on this instance - and everything should be OK.

Comments

Enter your comment. Wiki syntax is allowed:
R D A E M
 
installing/upgrading_1.7.6.txt · Last modified: 2018/06/04 16:58 by eabates

Real Time Web Analytics